指标公式从哪里添加,请教哈哪位高手股票软件技术指标公式怎样添加?我就是不会把一些指标啊公式啊加到我的软件里!谢谢!

内容导航:
  • 请教哈哪位高手股票软件技术指标公式怎样添加?我就是不会把一些指标啊公式啊加到我的软件里!谢谢!
  • 通达信公式怎么导入技术指标公式
  • 怎么通达信附图上添加一个新指标公式我只想在附图上添加一个黄金坑指标,不知怎么添加,请老师告诉我,
  • 股票能量指标公式 wph 怎么添加
  • 谁有通达信版的慧眼K线指标公式,给个谢谢
  • 江恩计算方法是怎么计算的?s2除以s1等于三位不同的数字,这三位不同的数字是怎么来啊!
  • Q1:请教哈哪位高手股票软件技术指标公式怎样添加?我就是不会把一些指标啊公式啊加到我的软件里!谢谢!

    从软件菜单中找到公式管理器,打开后,有两种方法添加,一种是自编,就是将你自己写的或是从别的地方拷贝的都可以(当然必须是公式源码),另一种就是直接导入现成的公式,这些公式会因为软件的不同而赋予不同的文件后缀,通过后缀就知道这个公式能否用到你的炒股软件中。
    补充:软件中公式管理器的快捷键一般都是Ctrl+F,然后点“新建”,把公式源码COPY进去,然后起个名就可以了。如果含有参数的话,需要在参数设置框中先输入参数名,再输入参数值,一般都是最小值、最大值、默认值。最后就是指定指标画线方法:在主图叠加或是在副图显示。如果是选股公式就没有最后一步了。

    Q2:通达信公式怎么导入技术指标公式

    顶栏的菜单-----功能----公式系统--------公式管理器-------(选择你要建立的指标类型,此处以均线型为例)均线型----=--新建-------公式名称、公式描述、参数等等-----测试-----(保存为主或附图)主图叠加-----确定。

    Q3:怎么通达信附图上添加一个新指标公式我只想在附图上添加一个黄金坑指标,不知怎么添加,请老师告诉我,

    您好。点击通达信公式管理器,新建技术指标公式,然后将公式代码拷贝进去就可以了。
    祝投资顺利。

    Q4:股票能量指标公式 wph 怎么添加

    可以告诉你 ,,,

    Q5:谁有通达信版的慧眼K线指标公式,给个谢谢

    {通达信《慧眼K线》,供参考}

    N1:=6;

    重心:(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;

    SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);

    ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);

    DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.3,'★'),COLOR00FFFF;

    DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.2,'★'),COLORFFFF00;

    A1:=EMA(C,14),COLORA2A200,LINETHICK1;

    A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

    突破:REF(EMA(C,14),1),NODRAW;

    距离:(C-突破)/突破*100,NODRAW;

    出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),COLORB000B0,LINETHICK1;

    休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLORFFFF00,LINETHICK1;

    涨幅:IF(A1X>=0,(C-出击)/出击*100,DRAWNULL)NODRAW;

    跌幅:IF(A1X<0,(C-休假)/休假*100,DRAWNULL)NODRAW;

    ♂10%:IF(H>=出击*1.1,出击*1.1,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

    ♂20%:IF(H>=出击*1.2,出击*1.2,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

    ♂30%:IF(H>=出击*1.3,出击*1.3,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

    ♀Ⅰ:IF(L<休假*0.9,休假*0.9,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

    ♀Ⅱ:IF(L<休假*0.8,休假*0.8,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

    ♀Ⅲ:IF(L<休假*0.7,休假*0.7,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

    STICKLINE(CROSS(A1X,0),C,O,2,0),COLOR00FFFF;

    STICKLINE(CROSS(0,A1X),C,O,2,0),COLOR606000;

    STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR3C3C3C;

    STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR00FFFF;

    A11:DRAWLINE(HIGH>=HHV(HIGH,5),HIGH,LOW<=LLV(LOW,5),LOW,0),COLORA2A200;

    B1:DRAWLINE(LOW<=LLV(LOW,5),LOW,HIGH>=HHV(HIGH,5),HIGH,0),COLOR0000FF;

    A2:DRAWLINE(HIGH>=HHV(HIGH,13),HIGH,LOW<=LLV(LOW,13),LOW,0),COLORA2A200;

    B2:DRAWLINE(LOW<=LLV(LOW,13),LOW,HIGH>=HHV(HIGH,13),HIGH,0),COLOR0000FF;

    A3:DRAWLINE(HIGH>=HHV(HIGH,34),HIGH,LOW<=LLV(LOW,34),LOW,0),COLORA2A200;

    B3:DRAWLINE(LOW<=LLV(LOW,34),LOW,HIGH>=HHV(HIGH,34),HIGH,0),COLOR0000FF;

    A4:DRAWLINE(HIGH>=HHV(HIGH,55),HIGH,LOW<=LLV(LOW,55),LOW,0),COLORA2A200;

    B4:DRAWLINE(LOW<=LLV(LOW,55),LOW,HIGH>=HHV(HIGH,55),HIGH,0),COLOR0000FF;

    MTM:=C-REF(C,1);

    ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

    买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);

    卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);

    DRAWICON(FILTER(买1=1,5),LOW*0.96,34),COLORRED;

    STICKLINE(FILTER(买1=1,5),C,O,1,0),COLORRED;

    DRAWICON(FILTER(卖1=1,1),H*1.03,35),COLOR646400;

    STICKLINE(FILTER(卖1=1,1),C,O,1,0),COLOR646400;

    RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    BDGD:=HHV(J,2)=HHV(J,8) AND J>80;

    注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);

    DRAWTEXT(注意 AND 卖1<1,HIGH*1.01,'★'),COLORFFFF00,LINETHICK3;

    STICKLINE(注意 AND 卖1<1,O,CLOSE,1,0),COLOR646400,LINETHICK2;

    Q6:江恩计算方法是怎么计算的?s2除以s1等于三位不同的数字,这三位不同的数字是怎么来啊!

    http://www.iqiyi.com/w_19rqyt76at.html#vfrm=8-7-0-1你先看看这个视频,你所说的是不是就是这个或者是类似于这个的。如是是这样的话那就没什么了,那三个不同的数字无非是一些黄金比率,百分比比率和非波那切比率及其相关延伸比率之类的(0.618 0.382 0.191 0.809 0.5 0.25 0.333 0.666 1 2 3 5 8 等 )。严格来说这些不是江恩发现的只是被江恩多次运用的。如果把这些东西也叫江恩计算方法未免牵强附会。

    上一篇:上一篇:中泰股份是什么公司
    下一篇:下一篇:大妈买书学炒股
    • 评论列表

    发表评论: