up资金流向指标源码,主力资金流入流出源码

内容导航:
  • 主力资金流入流出源码
  • 主力资金流向指标
  • 跪求资金流向指标计算代码 股票
  • 改成大智慧资金流向指标和选股公式 谢谢
  • 股票技术指标中,哪几个技术指标比较重要,推荐12个,谢谢
  • 在众多股票技术指标中,哪些技术指标比较准确??好用??
  • Q1:主力资金流入流出源码

    公式没什么大用。

    Q2:主力资金流向指标

    资金流向的算法各大软件厂商都不一样,但大都以鹰眼个股智能跟踪系统资金流向的算法为核心,进行参数调整而开发出来。核心公式如下,仅供参考。
    流通:=AMOUNT/VOL;
    PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
    JJ:=REF(EMA(PJJ,3),1);
    QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2))); ZLL:=VOL/CAPITAL;
    HSL1:=IF(ZLL>10,10,ZLL);
    HSL:=(XVL/20)/1.15;
    攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
    STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
    STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
    GJJ:=EMA(攻击流量,8);
    LLJX:=EMA(攻击流量,3);
    资金流量:LLJX,LINETHICK0,COLOR0000FF;
    STICKLINE(资金流量>0,资金流量,0,3,0),COLOR0000FF;
    STICKLINE(资金流量<0,资金流量,0,3,0),COLORFF0000;
    流量基线:GJJ,COLOR00FFFF;
    ZJLL:=REF(LLJX,1);
    QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
    流量增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
    力度:HSL/1000,LINETHICK0;
    周流量:SUM(LLJX,5),LINETHICK0;
    BB:=REF(周流量,1);
    ZQZJJ:=((周流量-BB)/BB)*100;
    周增幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),COLORDDD159,LINETHICK0;
    0,COLORLICYAN;

    Q3:跪求资金流向指标计算代码 股票

    同花顺,资金流向代码ZLCM:=EMA(WINNER(CLOSE)*70,3);
    SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
    ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
    ZZLJJ:=EMA(ZZLKP,89);
    ZJLRQD:=ZZLKP-ZZLJJ;
    AA:=EMA(ZJLRQD,3);
    BB:=EMA(AA,5);
    CC:=AA-BB;
    STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;
    STICKLINE(CC>REF(CC,2),CC,0,1,1), colorred;
    资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;
    资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;
    DRAWICON(资金进场>0,4,1);
    DRAWICON(资金出场<0,-4,2);

    Q4:改成大智慧资金流向指标和选股公式 谢谢

    ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));ZC_2:=DMA(ZC_1,V/CAPITAL)*100;出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);轴:0,COLOR00FF00;PJJ:=DMA((H + L + C * 2) / 4,0.9);JJ:=REF(EMA(PJJ,3),1);QJJ:=VOL / ((H - L) * 2 - ABS(C - O));XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));ZLL:=VOL / CAPITAL;HSL1:=IF(ZLL > 10,10,ZLL);HSL:=XVL / 20 / 1.15;攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;GJJ:=EMA(攻击流量,8);LLJX:EMA(攻击流量,3);流量:LLJX,COLORRED;STICKLINE(流量 > 0,流量,0,2.3,0),COLORgreen;STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;流量基线:GJJ,COLORGREEN;STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1),COLORYELLOW;STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1),COLORGREEN;ZJLL:=REF(LLJX,1);QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);流量幅:=IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ));力度:HSL / 1000,COLORRED;周流量:=SUM(LLJX,5);BB:=REF(周流量,1);ZQZJJ:=(周流量-BB)/BB*100;周幅:=IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ));VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);VARQ3:=EMA(VARQ2,10);VARQ4:=LLV(LOW,33);VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;
    ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
    ZC_2:=DMA(ZC_1,V/CAPITAL)*100;出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);VARQ3:=EMA(VARQ2,10);VARQ4:=LLV(LOW,33);VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;选股:VARQ5>REF(VARQ5,1) AND 出货<=0;

    Q5:股票技术指标中,哪几个技术指标比较重要,推荐12个,谢谢

    一个成交量,一个K线,一个均线,MACD和KDJ

    Q6:在众多股票技术指标中,哪些技术指标比较准确??好用??

    一般用的多得.MACD和KDJ

    上一篇:上一篇:农业股的绩优股
    下一篇:下一篇:易选股如何选股
    • 评论列表

    发表评论: